Elevated 503 Errors Affecting Reporting Tools

Incident Report for CipherOwl - System

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 21:57 UTC

Monitoring

We are seeing success rates return to normal across the reporting apis. Our engineers are continuing to work to ensure no further recurrences of impact.
Posted Jun 12, 2025 - 20:31 UTC

Identified

Our reporting tools are currently returning a higher-than-normal rate of HTTP 503 (Service Unavailable) responses. Initial investigation indicates the issue stems from an outage at a third-party vendor we rely on. We are actively working with the vendor’s engineering team to restore normal service as quickly as possible.

We will provide updates as soon as possible.
Posted Jun 12, 2025 - 19:27 UTC
This incident affected: Investigation Tool.